What’s this about?
This is the UK website for Peter and Maureen Scargill. We live in the Northeast of England and also on occasion in Andalucia in Spain.

Read through the blog entries, menu-accessible pages and archives if you're interested! Welcome to Peter and Maureen's website.

Want to view this on your mobile? - go ahead - there's a special version just for you. Same address.

Get in touch via Facebook My Facebook Page
You should follow me on Twitter Follow me on Twitter
Join me on  Google+ Join me on Google+
Join my LinkedIn network Join my LinkedIn network
My Pinterest Pinterest

Pete's Online CV

Archive for July, 2016

Sky Website 2016

How long have we had websites now 20 odd years? You’d think Sky could get theirs right.

I went into the Sky website today to change our account – we have so many online options now it is hard to justify the sky package.

So off I went with my username and password – neither of which would work (I have this stuff all detailed in case I forget ).

So after finally getting the username and password sorted I went into Sky website.

Sky duff 1

Clear enough -  click this link to cancel HD and boxed sets ONLINE, yes?

Sky duff 2

You have to wonder.

Warning to potential PlusNet customers

 

Early in 2016, having used PlusNet for normal broadband and seeing their offer of fibre broadband in Bellingham, Northumberland, we signed up for the 80 Mb service.

The modem was supplied and initially we managed to get up to 78Mb downloads and 19Mb uploads – not quiet the headline figure – but near enough.

Soon after however, we started to drop-outs. The modem would disconnect and reconnect a minute or so later. This would happen every day either ones or several times – perhaps with gaps of 2-3 days without issue.

Try as we might I could get no resolution out of PlusNet an we were heading for Spain for several months – and I needed this to work to stream media from the UK to Spain and so did not have time to start all over again with someone else. I bought a TPLink modem which was certified to work with PlusNet.

In April, we set off for Spain and the dropouts continued, whereby the router would lose the signal and occasionally not recover. A friend of mine went over to the house and put in a 24-hour timer as belt and braces – resetting the router every 24 hours. Not ideal but it worked, at least ensuring the unit was operating almost all the time, until July.  The signal had reduced to 5 meg download, 1 meg upload. Bear in mind when reading below this had all worked since April – we’d used the high speed transfer throughout the time we’ve been in Spain – something I seem to have singularly failed to get through to the PlusNet “advisor”. He said that the slowdown was due to rebooting the router – which begged the question – why did it manage high speed from April until June.

I noted the router said that the potential as 80 meg upload and 25 download but also showed considerable errors on download. The BT exchange would no doubt be aware of this and will have likely limited the signal accordingly.

I contacted PlusNet support for help – I spoke to Matt…

at 9:26, Jul 9:

Matt: Good morning, I’m Matt D. How can I help?

Pete: Hi matt – I need help/ If you check our account – you will see we have had dropout issues with the high speed broadband and have implemented a nightly reset of the router. We are in Spain, not at our home in Northumberland where the router sits – but can remote in. We noticed slow access to the UK and yesterday I did a speed test. We should get 80 meg download, 25 meg upload. We are getting 5 meg download, 1 meg upload. Today the results are identical – yet we are being charged for high speed.

There are a large number of errors showing in the router logs so I suspect an exchange issue.

Matt: Speed tests cant be accurately run remotely like that and a nightly reset will reduce the speed the exchange is sending down your line so it would be a good idea to stop that

Pete: Firstly I cannot stop that – I needed to ensure router stays up. Secondly this has worked at high speed since April (we’ve been in Spain since April). I’m using VNC to look at PC at home – trust me – something is limiting the bandwidth to 5Meg and one meg upload… I can see the PC screen at home.

I don’t know when this started -but 1 meg upload would make it impossible to view a movie here in Spain and we watched one only last week so this change has happened only in the last week or so?? or less – I don’t know.

Matt: Resetting the router will reduce the speed profile Peter, your are damaging your own connection by doing that.

Pete: But we have no alternative. If you look at our records no matter how much info I sent you we could not keep the router running reliably – and BT could find nothing. In April to ensure reliable internet we implemented a nightly timer on the router. It has worked since April. Why now…

The router incidentally was a brand new TPLink with specific settings for PlusNet.

The router is reporting correct speed potential. but the actual data rate appears limited to 5 meg.

Matt: While ever you are turning that off we wouldn’t be able to look into any speed issue Peter and we cant support any issues you are having whilst trying to stream from your home computer whilst you are in a different country.

Pete: It is surely of no business what I am using the broadband for – I could be streaming from Bellingham to London – that is NOT the issue – I am screen-remoting into the machine in the UK and in a browser THERE – speedtest.net is showing 5 meg download, 1 meg upload.

The overhead for the screen share is minimal and would have no effect on the reading.

From April until only a matter of days ago this was NOT happening.

Matt: Well unfortunate we cant do through any diagnostics with you whilst you are not at the premises Peter so if you get back to us when you are at the premises we can take it form there with you

Pete: I am not back there until October.. this is unacceptable – I have just explained that the high speed internet has been operating since April without any serious issues – and all of a sudden has dropped dramatically – this has nothing to to with Spain – there must be an issue with the line or exchange.

Matt D: NO fault can be raised without going through internal premises checks from Peter

Pete: I can tell you what is happening – what difference does it make if I am physically there. I can even produce records of any outages .

I have a Raspberry Pi keeping track of outages – I know for example that twice in the last 48 hours we’ve lost Internet connectivity.

Matt: Ok Peter we will do the checks now then

Can you remove the cover of your master socket and connect into the test socket please

Pete: Was that an attempt at sarcasm? I did just say I am in Spain!!! I can give you any information – but cannot physically change sockets. The only person who could do that is also here with me.

Matt: And we cannot raise any fault without first ruling out internal issues at the premises Peter

Is there anything else I can help you with today Peter?

Pete: I can tell you that the incoming line goes to a brand new box fitted by BT just before we left – only ONE phone is attached and the lead to the router (and no-where else) is a mere foot or so long. There is very little chance of an issue there.

Matt: Those aren’t checks Peter

Pete: I am lost for words at this lack of help. It looks like I have to pay for high speed broadband while not getting it until October. I have no option but to go to the regulator for help. Thanks for nothing Matt.

As it happened my friend managed to help by turning off the timer – leaving only a reset if the unit failed to re-connect after failure.  I then left this until October when we returned to the UK. From there on we’ve been having maybe 2 or 3 breaks a day, sometimes more  -sometimes none – all have been recoverable. In each case, the modem reports that it has disconnected – clarifying that there is no INTERNAL fault – otherwise my PCs etc. would not be able to get the page from the modem, a point I seem to be failing to get across as they kept asking me irrelevant questions about WIFI (the unit handling errors is hardwired Ethernet to the modem via the same switch as PCs in the house.

Monday 17/10/2016 – back in the UK I wrote to Kathryn Cashmore – complaints advisor at PlusNet providing full details of failures and a background update to the problems we’d been having for most of the year. Tony Thompson – another Complaints Advisor came back to me. An appointment was made with BT for 24th October.

The next day a message came back "INTERNAL: MS. Connection reported as DCN, but also sync rate is poor. Estimates and sync rate provided above. Please check on engineer notes and do the needful to ensure all matters resolved. Thanks."

24/10/2016 – I reported back to PlusNet to say the engineer had been – BT systems were down for most of that day so the engineer had immense difficulty getting anywhere but line testing he could see nothing wrong – I pointed out to him (again) that, as the fault was intermittent, I was not surprised.

25/10/2016 – Complaints Adviser wrote: " It does appear that the line speed has dropped slightly, but even it were working at 71 Mbps this would still be a little below what we would expect. We are also still seeing some drops in connection as below: " – I’d been using the TPLINK modem, certified to work with PlusNet -  they were not happy about this and insisted I try another modem. I pointed out that as the problem had started when using their own modem – it was a bit daft to use that. Ultimately they sent a replacement. This was all in place near the start of November and has been since – and  made no difference AT ALL to reliability. CLEARLY none of this has anything to do with modems – not three of them showing the same issue.

I sent many emails when faults occurred – always backed up with stats (though now reduced in detail to simple off-on times as the PlusNet Router is little more than a toy with no proper debugging)…

Throughout all of this – I had feedback which showed that almost all of my logged disconnects were indeed disconnects – agreeing with PlusNet figures.

Tony Thompson suggested I try a ping service – but then a later email (20th December) confirmed that their modem does not accept ping requests!!! Great. On more than one occasion, the complaints advisor was somewhat dismissive of 1 minute breaks – seemingly unaware of the modern world of home control and Amazon Alexa  – short breaks often play havoc with this kind of kit.

02/03/2017 I was told that an engineer would NOT be able to resolve lots of short breaks and the best they could do was slow down the connection by increasing the signal to noise ratio.  They did not mention this would HALF my speed and yet have no discernible effect on these drop-outs. I was told that they had placed an order for a "super stable" connection.

06/03/2017 – the ONLY difference this new setup made – was to HALF my broadband speed!!! The errors continued.

09/03/2017 Tony Thompson wrote to say they would send an engineer – but amazingly retorted that if it turned out there was no fault I would be charged £65 – can you imagine – after ALL this time saying that. I reminded him that the engineer had ALREADY replaced the box to no avail and reminded him that I HAD to have this fixed before I go away in April.

14/03/2017  I wrote to Andy Baker the MD and explained the situation.  He responded immediately.

16/03/2017 Several emails later – the BT engineer arrived and hooked up his test kit. Lo and BEHOLD the fault disconnection appeared in front of his eyes – nothing in the house – nothing on my kit – a disconnection caused by external sources. We left convinced I might need to be connected to another line. HOWEVER, after discussing with the guys at BT he popped in to say it was the type of connection that PlusNet had fitted that was causing the problem. The engineer claimed that it was because they’d put me on a “stable connection” that I was getting issues and that I needed to be on a “best speed interleaved” connection.  I reported this to PlusNet. Tony wrote back appearing to question this… “Interleaving isn’t on fibre, but you essentially need reversing to the previous standard line”.  

Now – bear in mind that this is the SAME standard line that has been giving me trouble all this time…

It is now 26th of March – getting dangerously close to our trip to Spain and too late to change providers – not that there are any choices -  for those who don’t know, PlusNet is owned by BT. Meanwhile out of the blue, TalkTalk approached me, confident they would do a better job – until they checked the postcode – they can’t do the postcode – so in fact what we have here is a monopoly – just as it ever was. Meanwhile the broadband continues to fail, time and time again – all reported to plusNet. Yesterday, three failures -  today one up to now.

Tony wrote back the same day… to say they’ve reached the limit of what they can do – “An engineer cannot be expected to find something which rarely happens I’m afraid, we have to deadlock this issue”. Funny as that’s not the attitude I got from the BT engineer who finally spotted the event.

In the coming week – a letter will arrive as to how to take this to the next level of complaints… i.e. we are washing our hands of this. The problem with THIS is…. there likely is no next level – I could scrap the contract at any moment as they’ve failed consistently to provide something that is fit for purpose – but PlusNet, being part of BT are one of very few providers who claim they can supply the area – TalkTalk have already said they cannot provide fibre here. This last part of the problem we’ve all allowed to happen with BT having a near-monopoly outside of areas provided by, say, Virgin.

27th March – a total of 3 faults yesterday – 11am, 6pm and 6:30pm – and today already – the first loss of connectivity at 11am.